500
Log in Registrati

Log in


Welcome, Guest
Username: Password: Remember me

TOPIC: Mistero batteria. Cavi a polarità invertite!

Mistero batteria 4 years 8 months ago #258174

  • mimidiroma
  • mimidiroma's Avatar
  • Offline
  • Posts: 1213
  • Thank you received: 616
Ciao, se mettendo i morsetti della batteria nel modo classico e la 500 parte, il motorino gira giusto non potrebbe girare al contrario per il semplice fatto che il pignone ha la ruota libera, gira solo in un modo, al contrario gira a folle, poi anche per il calettamento sulla cremagliera farebbe rumore, i denti hanno anche l'invito per facilitare l'innesto sulla cremagliera....al contrario neanche partirebbe il motore.

Aggiornamento

Ho provato un motorino di avviamento del motore della 126 che ho smontato......invertendo i poli sul motorino gira sempre nello stesso modo.
Mettendo il più (+) a massa il motorino gira sempre nel medesimo verso.

Mimì
The following user(s) said Thank You: palomo82

Please Log in or Create an account to join the conversation.

Chi trova un tesoro...trova un sacco di amici
Last Edit: by mimidiroma.

Mistero batteria 4 years 8 months ago #258176

  • palomo82
  • palomo82's Avatar Topic Author
  • Offline
  • Posts: 51
  • Thank you received: 15

mimidiroma wrote: Ciao, se mettendo i morsetti della batteria nel modo classico e la 500 parte, il motorino gira giusto non potrebbe girare al contrario per il semplice fatto che il pignone ha la ruota libera, gira solo in un modo, al contrario gira a folle, poi anche per il calettamento sulla cremagliera farebbe rumore, i denti hanno anche l'invito per facilitare l'innesto sulla cremagliera....al contrario neanche partirebbe il motore.

Aggiornamento

Ho provato un motorino di avviamento del motore della 126 che ho smontato......invertendo i poli sul motorino gira sempre nello stesso modo.
Mettendo il più (+) a massa il motorino gira sempre nel medesimo verso.

Mimì


Grazie mimì! Quindi mi confermi che tutto ciò è possibile.... io ho fatto pure la prova con il tester e la batteria a motore acceso carica.
Non ho fatto il tentativo con i cavi "nella giusta posizione" per vedere se la batteria carica, visto che rimane accesa la spia del regolatore....

Domanda: Quella spia del regolatore precisamente cosa indica? Perchè potrebbe rimanere accesa in posizione esatta ( negativo sulla carrozza e positivo verso la centralina) e invece funzionare "correttamente" con i cavi invertiti (negativo verso centralina e positivo a massa) ??

Che mi consigliate di fare?? Lascio cosi visto che tutto sembra funzionare bene o mettere i cavi nel giusto modo sulla batteria e capire il perchè la spia rimane accesa??

ps: oggi cerco di contattare il vecchio proprietario per vedere se ne sa qualcosa.... ne dubito! Però so in mano a chi è andata e potrei andare a parlare con l'officina in settimana... :huh:

Please Log in or Create an account to join the conversation.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258188

  • mimidiroma
  • mimidiroma's Avatar
  • Offline
  • Posts: 1213
  • Thank you received: 616
Dunque, non mi ricordo la spia e la dinamo della 500 perchè non l'ho mai smontata.....
Comunque la spia si spegne e si accende per un preciso sistema.....

Accendendo il quadro, la lampadina della spia si accende perchè "sotto quadro" con il più della batteria.....Una volta acceso il motore al minimo resta accesa perche la dinamo inizia la carica dopo un certo numero di giri.....accelerando lei si spegne perchè ricevendo la corrente (12 V) da un filo e precisamente il nero-viola che è collegato sul regolatore di tensione al morsetto N°51 questo fa si che la lampadina spia riceve due tensioni uguali, queste si annullano e la lampadina si spegne.

E' così
Certe cose le so, ma la pratica e diversa.....volevo sostituire la spia pressione olio della moto con la spia carica-alternatore ma era difficile, almeno per me, l'alternatore è un po diverso per il regolatore elettronico.... e non ha il morsetto per la spia.
Nelle auto invece è presente un morsetto D, proprio per la spia alternatore.

Mimì

Please Log in or Create an account to join the conversation.

Chi trova un tesoro...trova un sacco di amici
Last Edit: by mimidiroma.

Mistero batteria 4 years 8 months ago #258193

  • aramis
  • aramis's Avatar
  • Offline
  • a me...me piace
  • Posts: 582
  • Thank you received: 330
Dirò una stupidaggine forse, ma hai visto con il tester se i segni + e - sulla batteria corrispondono effettivamente a positivo e nagativo? Tutte le batterie di questo tipo hanno il polo positivo più grosso del nagativo, più grosso = diametro maggiore e dalla tua ultima foto mi sembra al contrario rispetto ai segni.

Please Log in or Create an account to join the conversation.

Mistero batteria 4 years 8 months ago #258195

  • palomo82
  • palomo82's Avatar Topic Author
  • Offline
  • Posts: 51
  • Thank you received: 15

aramis wrote: Dirò una stupidaggine forse, ma hai visto con il tester se i segni + e - sulla batteria corrispondono effettivamente a positivo e nagativo? Tutte le batterie di questo tipo hanno il polo positivo più grosso del nagativo, più grosso = diametro maggiore e dalla tua ultima foto mi sembra al contrario rispetto ai segni.


Sì aramis... I segni sul tester sono giusti...
Che faccio provo ad invertire i cavi e vedo se carica?

Please Log in or Create an account to join the conversation.

Mistero batteria 4 years 8 months ago #258196

  • aramis
  • aramis's Avatar
  • Offline
  • a me...me piace
  • Posts: 582
  • Thank you received: 330

palomo82 wrote: Che faccio provo ad invertire i cavi e vedo se carica?

No...
Tu dici che sei sicuro della giusta polarità, io ho seri dubbi su questa batteria. Non hai per caso la possibilità di provarne un altra?
The following user(s) said Thank You: palomo82

Please Log in or Create an account to join the conversation.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258197

  • mimidiroma
  • mimidiroma's Avatar
  • Offline
  • Posts: 1213
  • Thank you received: 616
Ciao, potrebbe anche caricare e la spia rimanere accesa, se non si prova non se ne viene fuori.
Montandola giusta parte e funziona......ma la spia è accesa...hai anche scritto (mi pare) che accelerando le luci aumentano di intensità, quindi carica.....
La batteria non è la dinamo, quindi la dinamo funziona....devi solo controllare se la carica arriva alla batteria anche con la spia accesa.
In ogni modo la batteria è nuova (non capisco la marca), la dinamo funziona.....controlla il filo che dal regolatore morsetto 51 arriva alla spia.

Sul morsetto del regolatore al N° 51 ci sono 2 fili, vedi se sono montati giusti


Questo schema è della 126 / 594 (600) è con con la dinamo, il 650 aveva l'alternatore

Mimì

This message has an attachment image.
Please log in or register to see it.

The following user(s) said Thank You: palomo82

Please Log in or Create an account to join the conversation.

Chi trova un tesoro...trova un sacco di amici
Last Edit: by mimidiroma.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258202

  • cb73
  • cb73's Avatar
  • Offline
  • Posts: 6705
  • Thank you received: 3485
Se non ricordo male, invertendo la polarità all'impianto della cinquecento, non cambia nulla e tutto funziona regolarmente ma una volta che si prova a tornare alla posizione giusta la spia della dinamo non si spegne più perché si è danneggiato il regolatore di tensione. :unsure:
The following user(s) said Thank You: Clint, palomo82

Please Log in or Create an account to join the conversation.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258217

  • palomo82
  • palomo82's Avatar Topic Author
  • Offline
  • Posts: 51
  • Thank you received: 15

cb73 wrote: Se non ricordo male, invertendo la polarità all'impianto della cinquecento, non cambia nulla e tutto funziona regolarmente ma una volta che si prova a tornare alla posizione giusta la spia della dinamo non si spegne più perché si è danneggiato il regolatore di tensione. :unsure:


Ciao Cb! E questa potrebbe essere la risposta!
Quindi dici che sarebbe da verificare il regolatore di tensione e sostituiro per poi rimettere la batteria nella giusta maniere?
Di conseguenza usandola con il regolatore rotto rischio?

Grazie !!

Please Log in or Create an account to join the conversation.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258218

  • drago500
  • drago500's Avatar
  • Offline
  • drago500
  • Posts: 14562
  • Thank you received: 11912
Parlavo con un amico della tua situazione particolare, e lui mi ha detto che forse potrebbe essersi polarizzata la dinamo.
Non sapevo potesse capitare una cosa del genere, ho scritto varie volte che per me tutte le cose elettriche sono un misto di mistero e magia.
Una volta a casa, ho trovato una sua mail che ti giro:

Caro Drago,

non si è sicuri di niente, sopratutto a distanza (!!!!!!!), ma leggendo così in ordine sparso mi pare d'intendere che la dinamo ha praticamente INVERTITO la propria polarità. L'unica cosa da fare è procurarsi un'altra dinamo e non insistere a girare in queste condizioni, fra un po' gli parte anche il regolatore di tensione ...

Piccolo particolare: se ha una dinamo ORIGINALE da 500 D (a memoria) fa 180 Volt e non 230 (a memoria) come tutte le altre.

In realtà sarebbe solo opportuno che si procurasse un'altro indotto della dinamo, anzichè la dinamo intera, ma appunto se ha ancora la dinamo originale (DUBITO) la dinamo ha queste quote di potenza e - soprattutto - l'indotto stesso ha il corpo con le stesse dimensioni di quelli successivi, ma le due parti filettate (quelle su cui si montano le due mezzelune da una parte e su cui si fissa la ventola dall'altra parte) hanno lunghezze non uguali a quelle delle successive 500 F L R !!!


Insomma un bel guaio, oltre alla problematica che sembra irrisolvibile ... anche perchè poi (se utilizzi delle dinamo "standard" da 500 F L R) non ti torna il settaggio della cinghia del ventilatore, che ha misura diversa dalle 500 successive, ecc ecc ecc


Spero possa esserti di aiuto.
:)
The following user(s) said Thank You: Clint, palomo82

Please Log in or Create an account to join the conversation.

In caso di dubbio.........................dai gas!

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258221

  • palomo82
  • palomo82's Avatar Topic Author
  • Offline
  • Posts: 51
  • Thank you received: 15

drago500 wrote: Parlavo con un amico della tua situazione particolare, e lui mi ha detto che forse potrebbe essersi polarizzata la dinamo.
Non sapevo potesse capitare una cosa del genere, ho scritto varie volte che per me tutte le cose elettriche sono un misto di mistero e magia.
Una volta a casa, ho trovato una sua mail che ti giro:

<strong><em>Caro Drago,

non si è sicuri di niente, sopratutto a distanza (!!!!!!!), ma leggendo così in ordine sparso mi pare d'intendere che la dinamo ha praticamente INVERTITO la propria polarità. L'unica cosa da fare è procurarsi un'altra dinamo e non insistere a girare in queste condizioni, fra un po' gli parte anche il regolatore di tensione ...

Piccolo particolare: se ha una dinamo ORIGINALE da 500 D (a memoria) fa 180 Volt e non 230 (a memoria) come tutte le altre.

In realtà sarebbe solo opportuno che si procurasse un'altro indotto della dinamo, anzichè la dinamo intera, ma appunto se ha ancora la dinamo originale (DUBITO) la dinamo ha queste quote di potenza e - soprattutto - l'indotto stesso ha il corpo con le stesse dimensioni di quelli successivi, ma le due parti filettate (quelle su cui si montano le due mezzelune da una parte e su cui si fissa la ventola dall'altra parte) hanno lunghezze non uguali a quelle delle successive 500 F L R !!!


Insomma un bel guaio, oltre alla problematica che sembra irrisolvibile ... anche perchè poi (se utilizzi delle dinamo "standard" da 500 F L R) non ti torna il settaggio della cinghia del ventilatore, che ha misura diversa dalle 500 successive, ecc ecc ecc</em></strong>

Spero possa esserti di aiuto.
:)


Drago grazie! Sei stato come al solito gentilissimo!!

Solo che non è che c'ho capito molto e soprattutto mi preoccupa la parte finale! :blink: :blink:

Praticamente non posso verificare niente da solo... devo andare per forza in mano ad un elettrauto e sperare che sia competente e onesto....... :S :S

Dovrei procurarmi o una dinamo per la D completa o un indotto.......... :silly: :silly:

Please Log in or Create an account to join the conversation.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258222

  • drago500
  • drago500's Avatar
  • Offline
  • drago500
  • Posts: 14562
  • Thank you received: 11912
Il mio consiglio è quello di rivolgerti ad un bravo professionista (magari con i capelli bianchi) o ad un esorcista.
:)
The following user(s) said Thank You: Clint, palomo82

Please Log in or Create an account to join the conversation.

In caso di dubbio.........................dai gas!

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258223

  • mimidiroma
  • mimidiroma's Avatar
  • Offline
  • Posts: 1213
  • Thank you received: 616
Comunque sia in qualche modo deve intervenire......potrebbe anche essere un relè interno al regolatore di tensione che permette alla corrente della batteria di tornare indietro al regolatore......di relè dentro ce ne sono 3....

Procurati un regolatore di tensione e prova, la ricarica della 500 è semplicissima, non ci sono centraline, non c'è nulla...
monta la batteria nel modo giusto e metti in moto, togli gli antifurti vari, controlla che i fili siano collegati bene anche sul regolatore e vai... non è un indovinello.
Hai controllato se i fili sono collegati giusti ?

mimì

Please Log in or Create an account to join the conversation.

Chi trova un tesoro...trova un sacco di amici
Last Edit: by mimidiroma.

Mistero batteria 4 years 8 months ago #258231

  • Clint
  • Clint's Avatar
  • Offline
  • Posts: 1173
  • Thank you received: 808

palomo82 wrote:

Clint wrote:
L'unica cosa "normale" se così vogliamo dire, è che ti resta accesa la spia del generatore perchè vuol dire che è interrotta la ricarica della batteria evidentemente ed è quello che ti ha salvato la batteria secondo me.

Chissà cosa c'è nascosto sotto sotto. Io smonterei tutto l'impianto elettrico e controllerei tutti i collegamenti ricollegando tutto come previsto dalla fabbrica.


La spia in questa posizione funziona regolarmente. Cioè accesa a reggime di minimo e spenta in accellerata.
Se viene messa con il negativo a massa che la spia rimane accesa.....

Per il controllo che consigli la spesa è alta? :unsure:


La spia è collegata all'interruttore di minima del regolatore che interrompe la corrente al minimo quando la corrente prodotta dalla dinamo è inferiore a quella della batteria e quindi sarebbe la batteria ad alimentare la dinamo. Per evitare ciò c'è questo interruttore. Quindi invertendo la polarità è normale che resti sempre accesa perchè funziona solo in un verso, al contrario blocca il flusso di corrente.
Poi c'è il regolatore vero e proprio che serve a stabilizzare il voltaggio prodotto in modo che ai morsetti arrivi un voltaggio quanto più possibile stabile e esente da oscillazioni significativa.
Infine c'è un avvolgimento che interrompe del tutto la corrente ad alti giri per evitare danni alla batteria e agli utilizzatori. In pratica se accellerando la tensione ai morsetti supera i 15 volt vuol dire che questo dispositivo non funziona correttamente.
Se apri il regolatore troverai tre elementi che sono questi che ti ho descritto.
Questo intuitivamente è quello che ho capito io.

In più ci aggiungo che l'impianto alimentato con voltaggio invertito può generare molti guasti perciò non mi fiderei ad utilizzare la 500 così.

Ripeto chissà come fa a funzionare, ma se vuoi sapere cosa farei io farei così:

Cercherei un bravo elettrauto, uno che ha lavorato quando tutte le auto avevano accensione meccanica, dinamo e regolatore elettromeccanico e che perciò ne capisce.
Già uno che da elettrauto ti dice ce non si spiega come funziona non mi ispira molta fiducia.

Poi provvederei a smontare dinamo e regolatore per verificare il loro funzionamento. Un elettrauto vecchio stampo potrebbe ancora avere il banco prova per queste cose e comunque sicuramente sa come fare. E nel caso può provvedere alla loro revisione (la dinamo sicuramente non è difficile per un professionista e i ricambi quali indotti, campi, spazzole si trovano facilmente; per il regolatore trattasi di un lavoro certosino ma se l'elettrauto ha volontà non è un problema)
La bobina la metterei nuova (sono 30 euro della magneti marelli), cambierei condensatore e puntine che saranno sicuramente stressati dall'inversione del voltaggio.

Infine per fare un lavoro eccellente non ti resta che revisionare tutto l'impianto smontando e verificando lo stato di tutti i fili e ricollegando tutto correttamente (e questa è la parte più rognosa e difficile)

Please Log in or Create an account to join the conversation.

Last Edit: by Clint.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258233

  • palomo82
  • palomo82's Avatar Topic Author
  • Offline
  • Posts: 51
  • Thank you received: 15

mimidiroma wrote: Comunque sia in qualche modo deve intervenire......potrebbe anche essere un relè interno al regolatore di tensione che permette alla corrente della batteria di tornare indietro al regolatore......di relè dentro ce ne sono 3....

Procurati un regolatore di tensione e prova, la ricarica della 500 è semplicissima, non ci sono centraline, non c'è nulla...
monta la batteria nel modo giusto e metti in moto, togli gli antifurti vari, controlla che i fili siano collegati bene anche sul regolatore e vai... non è un indovinello.
Hai controllato se i fili sono collegati giusti ?

mimì


Mimì non ho avuto tempo ma ho trovato questo:

File Attachment:

File Name:
File Size: 0 KB


Io non ne capisco...mi impegnerò a decifrarlo.
Se mi aiuti a capire dove devo controllare lo farò di corsa! Però mi devi perdonare, non so dove sta il filo che dal regolatore morsetto 51 arriva alla spia. Non so nemmeno dove guardare.......

Ancora grazie a te e a chi mi sta dando una mano.... !

Please Log in or Create an account to join the conversation.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258234

  • mimidiroma
  • mimidiroma's Avatar
  • Offline
  • Posts: 1213
  • Thank you received: 616
Ciao, lo schema che ti ho mostrato prima della 126 è diverso da quello che hai trovato tu (almeno sembra).


Comunque sulla dinamo, ci sono due fili, (2) il MARRONE grosso va al regolatore di tensione, quello più piccolo va nel morsetto al CENTRO del regolatore.
Sul regolatore insieme al Marrone, c'è un altro filo che sembra che arrivi al cruscotto e dovrebbe essere il filo della SPIA.
Poi gli altri due, di cui non leggo il colore, uno va al più (+) della batteria, e l'altro alla scatola dei FUSIBILI

Non è difficile segui uno alla volta i fili sullo schema, forse non sono collegati bene......leggi i colori e vedi come sono montati.

Perciò, sul regolatore di tensione dovresti avere cinque fili (5) sui tre morsetti, due in coppia e uno (1) singolo al centro....... più forse quello di massa del regolatore stesso.

Ciao, controlla e riferisci con precisione.

Se il motore parte e funziona, sullo spinterogeno per adesso eviterei di metterci le mani, facciamo ancora confusione.....

Come ho già scritto la spia si accende inserendo il quadro con la tensione che arriva dalla batteria......una volta avviato il motore se la dinamo carica e il regolatore funziona correttamente, quel filo più piccolo che è insieme al marrone dovrebbe portare la corrente (12v) alla spia sul cruscotto per farla spegnere......
.....perchè due tensioni uguali si annullano e la spia si accende perche è collegata tramite il quadro alla Batteria.

Mimì

Controlla subito i FILI e i COLORI e vedi se sono montati come lo schema .
Il cruscotto nello schema è rappresentato (al centro) di forma rotonda dove vedi i numeri 17-18-19- 20- 21.......il regolatore di tensione è il N°27 .....la dinamo 28......il motorino 29

Please Log in or Create an account to join the conversation.

Chi trova un tesoro...trova un sacco di amici
Last Edit: by mimidiroma.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258251

  • Andrea.Effe1965
  • Andrea.Effe1965's Avatar
  • Offline
  • Posts: 5440
  • Thank you received: 3203
Se ti riesce fai una foto del regolatore per vedere allo stato attuale come sono collegati i fili.........

Please Log in or Create an account to join the conversation.

"....quanno è giornata da piallo 'mberta, er vento t'arza pure la camicia......"

Il gruppo romano è folto e variegato ( in italiano variegato si presta ad un sacco di interpretazioni, lo vedrai!e sicuramente riuscirai ad inserirti in questo gruppo di pazzi........(da "I ROMANI secondo DRAGO500)

Mistero batteria 4 years 8 months ago #258261

  • Clint
  • Clint's Avatar
  • Offline
  • Posts: 1173
  • Thank you received: 808

Clint wrote:

palomo82 wrote:

Clint wrote:
L'unica cosa "normale" se così vogliamo dire, è che ti resta accesa la spia del generatore perchè vuol dire che è interrotta la ricarica della batteria evidentemente ed è quello che ti ha salvato la batteria secondo me.

Chissà cosa c'è nascosto sotto sotto. Io smonterei tutto l'impianto elettrico e controllerei tutti i collegamenti ricollegando tutto come previsto dalla fabbrica.


La spia in questa posizione funziona regolarmente. Cioè accesa a reggime di minimo e spenta in accellerata.
Se viene messa con il negativo a massa che la spia rimane accesa.....

Per il controllo che consigli la spesa è alta? :unsure:


La spia è collegata all'interruttore di minima del regolatore che interrompe la corrente al minimo quando la corrente prodotta dalla dinamo è inferiore a quella della batteria e quindi sarebbe la batteria ad alimentare la dinamo. Per evitare ciò c'è questo interruttore. Quindi invertendo la polarità è normale che resti sempre accesa perchè funziona solo in un verso, al contrario blocca il flusso di corrente.
Poi c'è il regolatore vero e proprio che serve a stabilizzare il voltaggio prodotto in modo che ai morsetti arrivi un voltaggio quanto più possibile stabile e esente da oscillazioni significativa.
Infine c'è un avvolgimento che interrompe del tutto la corrente ad alti giri per evitare danni alla batteria e agli utilizzatori. In pratica se accellerando la tensione ai morsetti supera i 15 volt vuol dire che questo dispositivo non funziona correttamente.


La spia è collegata all'interruttore di minima sul regolatore, non alla batteria!
Si accende quando l'interruttore si apre e si spegne quando l'interruttore si chiude.
Altre ipotesi sono errate.
Segui il filo nello schema e te ne accorgerai!

Please Log in or Create an account to join the conversation.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258264

  • mimidiroma
  • mimidiroma's Avatar
  • Offline
  • Posts: 1213
  • Thank you received: 616
Ciao, il filo dal regolatore va alla spia....a motore spento come fa ad accendersi....deve per forza essere collegata a un più (+) che benissimo può prenderlo dal marrone GRANDE che è collegato al motorino di avviamento e questo al più della batteria, tutto tramite il regolatore di tensione.

Mimi'
In ogni modo , come si accende o spegne non interessa, bisogna controllare se la dinamo carica, ossia se DALLA DINAMO ESCE CORRENTE, ma non sul regolatore....se la dinamo funziona, quindi carica, il guaio è il regolatore di tensione.

Mimì

Please Log in or Create an account to join the conversation.

Chi trova un tesoro...trova un sacco di amici
Last Edit: by mimidiroma.

Mistero batteria. Cavi a polarità invertite! 4 years 8 months ago #258273

  • aramis
  • aramis's Avatar
  • Offline
  • a me...me piace
  • Posts: 582
  • Thank you received: 330
ELETTRAUTO

Please Log in or Create an account to join the conversation.

Moderators: meurywilliamsDaderace
Time to create page: 0.403 seconds
popup 2020