Non fa la scintilla - Forum 500 Club Italia
500
Accedi Registrati

Accedi


Benvenuto, Ospite
Nome utente: Password: Ricordami
  • Pagina:
  • 1

ARGOMENTO: Non fa la scintilla

Non fa la scintilla 3 Settimane 1 Giorno fa #348076

  • dotcris
  • Avatar di dotcris Autore della discussione
  • Offline
  • Messaggi: 10
  • Ringraziamenti ricevuti 0
Il motore non si accende purtroppo.

Cos#236; ho controllato se ci sono dispersioni di corrente e nulla (e' normale che quanto le puntine si toccano vada a massa..vero?)
Ho sostituito il condensatore (che comunque con la generazione della scintilla non c'entra nulla).

Ruotando a mano la puleggia e facendo aprire e chiudere le puntine di conseguenza dovrei vedersi generare la scintilla tra le puntine o no? A me non si genera nulla e non capisco il perch#232;. E credo sia il motivo del perch#232; non si accende.

Aiuto sono in un vicolo cieco

Si prega Accedi o Crea un account a partecipare alla conversazione.

Non fa la scintilla 3 Settimane 1 Giorno fa #348099

  • Chiuritusu
  • Avatar di Chiuritusu
  • Offline
  • Messaggi: 732
  • Ringraziamenti ricevuti 459
Beh, per prima cosa vedi se arriva corrente sul filo positivo della bobina, staccandolo e facendolo sfiammare a massa sulla carrozzeria (ovviamente con quadro accesso)....

Si prega Accedi o Crea un account a partecipare alla conversazione.

Tenta nella perfezione in tutto quello che fai, scegli il meglio che c'è, e se non esiste....Crealo!!!

Non fa la scintilla 3 Settimane 1 Giorno fa #348106

  • 500_Lucio
  • Avatar di 500_Lucio
  • Offline
  • Messaggi: 612
  • Ringraziamenti ricevuti 245
Comunque è normale e anzi auspicabile non vedere scintilla fra le puntine. Il condensatore è lì proprio per sopprimere quella scintilla che mangerebbe rapidamente le puntine.
Dopo aver visto se la bobina è alimentata, togli una candela, riconnettila al cavo, appoggiala sulla testata tenendola dalla pipetta o dal cavo e chiedi a un aiutante di avviare, dovresti vedere la scintilla. Se non c'è scintilla ci sarà effettivamente un problema nel sistema d'accensione.
Quando fai queste prove non far tenere a lungo il commutatore d'accensione sulla posizione di marcia a motore fermo, se la bobina è alimentata e le puntine sono chiuse, passa corrente continua per la bobina e dopo un po' si brucia.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Non fa la scintilla 3 Settimane 1 Giorno fa #348110

  • dotcris
  • Avatar di dotcris Autore della discussione
  • Offline
  • Messaggi: 10
  • Ringraziamenti ricevuti 0
Buongiorno, ho delle novit#224;.
Mi sono fatto aiutare da mio padre e abbiamo capito che il problema era in una massa mancante nella bobina.
Ora: La bobina genera correttamente i 12 V e l'AT.
Le puntine platinate formano la scintilla.
Le candele hanno la scintilla, ma si sente una dispersione nel cavo.

Con la lampadina spia 21W si #232; potuto vedere l'errato anticipo della messa in fase. (ossia la lampadina si accende con un buon 20/30° di ritardo e non un anticipo di 10°) Ho seguito le tue indicazioni di rortazione dello spinterogeno manualmente, ma non riesco comunque a raggiungere una buona fase. Inoltre il perno centrale non #232; fermo ma ha un gioco di rotazione.
La mia domanda: #232; facilmente smontabile lo spinterogeno in modo che riesca a rimontarlo correttamente o gli ingranaggi hanno poi una sede specifica, per poter variare il ritardo?

In ogni caso la 500 non si accende.
Pu#242; essere un difetto di carburazione?
La pompa di benzina #232; stata provata e funziona bene.

Dove posso trovare dei cavi AT pronti che non costino molto?

datemi qualche idea.
Grazie.

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Pagina:
  • 1
Moderatori: meurywilliamsDaderace
Tempo creazione pagina: 0.106 secondi

Fiat 500 Club Italia

Scopri di più..

RICORDA DI RINNOVARE LA TUA ISCRIZIONE AL CLUB!