500
Accedi Registrati

Accedi


Benvenuto, Ospite
Nome utente: Password: Ricordami
  • Pagina:
  • 1

ARGOMENTO: strattona e si accende spia generatore / dinamo

strattona e si accende spia generatore / dinamo 6 Mesi 2 Giorni fa #356126

  • gianguido89
  • Avatar di gianguido89 Autore della discussione
  • Offline
  • Messaggi: 38
  • Ringraziamenti ricevuti 12
ciao a tutti,
in questi giorni di "garage forzato" mi permettono di trovare un attimo per porvi una domanda: sono mesi che uso poco la macchina perché mi da delle noie e non arrivo a risolvere.
Provo ad andare per ordine:
in estate, di punto in bianco, appena accesa il minimo risulta un po' irregolare. Strano, ma ci sta, è fredda... quindi non le do peso e attendo il mio minutino tranquillo e poi parto. A un certo punto, con macchina direi già abbastanza calda, strattoni e spia della dinamo che si accende. Arriva addirittura a spegnersi. Interrompo il giro, rientro alla base e noto che le puntine sono usurate. Cambiate prontamente e rimesso in fase tutto. Faccio un giro, ma strattona un po' (senza spegnersi), accendendosi sempre la lucetta della dinamo. Ho un condensatore nuovo, lo monto. Niente, da fare, strattona sempre, al regime che dice lei quando vuole lei. Sembra abbia un'anima (che mi vuole anche poco bene :laugh: ). Ho dei cavi nuovi per collegare candele, bobina e spinterogeno, magari essendo duri, si è interrotto un collegamento, vai a sapere, e monto una nuova treccia in rame, anche lì, il cavo che avevo era vecchio, metti che sia interrotto pure lui. La macchina è in fase, le valvole hanno il gioco corretto, le puntine sono nuove, il carburatore è pulito e revisionato, la bobina è nuova, i cavi che vanno da bobina a spinterogeno alle candele sono nuovi, mancano solo le candele (che comunque hanno 2 anni scarsi con 1300 km appena). Vi chiedo un aiuto perché non riesco a venirne a capo. il minimo lo tiene benissimo, ma a qualunque range oltre il minimo potrebbe cominciare a singhiozzare e far lampeggiare la spia della dinamo... aiuto!
La cosa bella è che non lo fa sempre, posso passare mezz'ora con auto accesa a scorrazzare, e non avere il problema, ad esempio ad ottobre ho fatto la revisione in un paese a fianco, dove ho percorso parecchi km, e tra andata e revisione il problema non si è mai manifestato, al ritorno è "comparso" nuovamente, totalmente a caso, senza che le condizioni cambiassero".
grazie mille e un abbraccio virtuale a tutti, visto il periodo stiamo lontani per stare più vicini.
Gian

Si prega Accedi o Crea un account a partecipare alla conversazione.

strattona e si accende spia generatore / dinamo 6 Mesi 1 Giorno fa #356134

  • Pablito
  • Avatar di Pablito
  • Offline
  • Messaggi: 127
  • Ringraziamenti ricevuti 35
A questo punto sembrerebbe più un problema di alimentazione, magari la pompa benzina ha qualche mancamento, se monti il filtrino dopo la pompa potresti vedere se in quei momenti si vuota.
Ringraziano per il messaggio: gianguido89

Si prega Accedi o Crea un account a partecipare alla conversazione.

strattona e si accende spia generatore / dinamo 6 Mesi 1 Giorno fa #356148

  • Abarthista
  • Avatar di Abarthista
  • Offline
  • Messaggi: 635
  • Ringraziamenti ricevuti 261
Se lampeggia la spia della dinamo,solo quando si manifesta il difetto,può essere solo un problema elettrico,prova a controllare il cavetto che parte dal 30 del regolatore di tensione e va al cavo del motorino avviamento,potrebbe essere che non sia ben saldo nel suo capocorda,da lì parte la linea alimentazione che porta al porta fusibili e al blocchetto accensione.
Ringraziano per il messaggio: gianguido89

Si prega Accedi o Crea un account a partecipare alla conversazione.

strattona e si accende spia generatore / dinamo 6 Mesi 1 Giorno fa #356150

  • mimidiroma
  • Avatar di mimidiroma
  • Offline
  • Messaggi: 1213
  • Ringraziamenti ricevuti 616
Giustamente, quando inizia a strattonare la rotazione del motore è alta, anche se la trazione si riduce la rotazione del motore è dovuta all'inerzia della massa dell'auto, non dovrebbe far accendere la spia della dinamo..

..è diverso se per istinto abbassi la frizione per cercare di "proteggere" il motore, adesso scendendo al minimo magari tende a spegnersi per il malfunzionamento del motore, in questo caso la luce potrebbe accendersi.

Lo STRATTONARE VIOLENTO in velocità o mentre stiamo tirando una marcia con sussulti al posteriore e sbattimenti vari, è dato da una mancanza di alimentazione da parte della pompa...se si insiste l'auto si ferma, sollevando il piede e procedendo piano il motore si riprende...

Se poi la causa è la pompa occorre accertarsene..

:)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Chi trova un tesoro...trova un sacco di amici
Ultima modifica: da mimidiroma.

strattona e si accende spia generatore / dinamo 6 Mesi 1 Giorno fa #356151

  • Abarthista
  • Avatar di Abarthista
  • Offline
  • Messaggi: 635
  • Ringraziamenti ricevuti 261

mimidiroma ha scritto: Giustamente, quando inizia a strattonare la rotazione del motore è alta, anche se la trazione si riduce la rotazione del motore è dovuta all'inerzia della massa dell'auto, non dovrebbe far accendere la spia della dinamo..

..è diverso se per istinto abbassi la frizione per cercare di "proteggere" il motore, adesso scendendo al minimo magari tende a spegnersi per il malfunzionamento del motore, in questo caso la luce potrebbe accendersi.

Lo STRATTONARE VIOLENTO in velocità o mentre stiamo tirando una marcia, con sussulti al posteriore e sbattimenti vari, è dato da una mancanza di alimentazione da parte della pompa...se si insiste l'auto si ferma, sollevando il piede e procediamo piano il motore si riprende...

Se poi la causa è la pompa occorre accertarsene..

:)

. Ciao Mimi,Quando strattona in velocità nel 99% dei casi e' causato da alimentazione carburante scarsa ma non fa lampeggiare la spia dinamo,a meno che,come hai detto Tu ,si abbassi la frizione scollegando il motore dalla trazione causando lo spegnimento del motore.

Si prega Accedi o Crea un account a partecipare alla conversazione.

strattona e si accende spia generatore / dinamo 6 Mesi 1 Giorno fa #356152

  • mimidiroma
  • Avatar di mimidiroma
  • Offline
  • Messaggi: 1213
  • Ringraziamenti ricevuti 616
Ciao Francesco
Quello che avevo in mente di scrivere mi è sfuggito..
L'intenzione era..
.. in velocità o procedendo per inerzia la luce non deve lampeggiare..se la spia lampeggia e lo fa mentre strattona un problema elettrico è reale.
:)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Chi trova un tesoro...trova un sacco di amici

strattona e si accende spia generatore / dinamo 6 Mesi 1 Giorno fa #356154

  • gianguido89
  • Avatar di gianguido89 Autore della discussione
  • Offline
  • Messaggi: 38
  • Ringraziamenti ricevuti 12
ciao a tutti e grazie mille per le risposte!
sicuramente ho fatto come dice Mimidiroma alcune volte, cioè istintivamente ho spinto il pedale della frizione e atteso che il "problema" passasse, però (ora è passato un po' di tempo, potrei dire una tavolata) mi pare che appena inizia a strattonare si accende la spia, per quanto possa essere veloce con la frizione, la lampada si è sempre accesa prima. se dovesse essere un problema elettrico come dice Abarthista, quali sono i passi per verificare oltre al filo anche la corretta "operatività" del regolatore?
intanto per escludere la pompa posso ordinare un kit di revisione di quella che ho smontato a suo tempo e applicarla.
In ogni caso il motore non si spegne, da quando la fase è perfetta, strattona con la lucina che lampeggia ad ogni strattone, ma poi appena torna regolare se con frizione giù si accende fissa la luce con minimo regolare e rassicurante, altrimenti si spegne se la frizione è su, se i giri lo permettono e resta spenta fino alla prossima "bizza". (non so se mi sono spiegato bene in questo capoverso, spero di sì!)

grazie a tutti, siete preziosi!

Gian

Si prega Accedi o Crea un account a partecipare alla conversazione.

strattona e si accende spia generatore / dinamo 6 Mesi 1 Giorno fa #356156

  • mimidiroma
  • Avatar di mimidiroma
  • Offline
  • Messaggi: 1213
  • Ringraziamenti ricevuti 616
Per la pompa ..se è datata è meglio comprarla nuova.

Prima, è meglio che accertarsi se funziona bene..se hai un filtro benzina sulla tubazione anche questo potrebbe essere la causa di un "malfunzionamento della pompa"
Staccando la tubazione dal carburatore e facendo girare il motorino di avviamento (senza accendere il quadro), controlla se il getto che fuoriesce dal tubo benzina non sia un modo di "gocciolare" ma un pulsare continuo.

Se hai un'antifurto assicurati che i contatti non sono ossidati, per i fusibili è la medesima cosa.. la chiave del quadro etc..etc...

Segui quello che ti ha indicato Abarthista
:)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Chi trova un tesoro...trova un sacco di amici

strattona e si accende spia generatore / dinamo 6 Mesi 4 Ore fa #356193

  • gianguido89
  • Avatar di gianguido89 Autore della discussione
  • Offline
  • Messaggi: 38
  • Ringraziamenti ricevuti 12
grazie a tutti per le risposte, controllerò tutto e appena possibile vi aggiorno. Purtroppo non avendo un garage grande e lavorando all'aperto, nel cortile, devo attendere che smetta di piovere... settimana scorsa sembrava estate, adesso siamo ripiombati in un clima più rigido; diciamo che almeno farà rimanere in casa tanti, che visto il periodo non è niente male!
grazie ancora a tutti, a presto!

Gian

Si prega Accedi o Crea un account a partecipare alla conversazione.

strattona e si accende spia generatore / dinamo 5 Mesi 4 Settimane fa #356233

  • mimidiroma
  • Avatar di mimidiroma
  • Offline
  • Messaggi: 1213
  • Ringraziamenti ricevuti 616
Soltanto una mia riflessione..

L'accensione della spia di ricarica è in relazione alla quantità di energia che produce la dinamo, al MINIMO la dinamo non carica la batteria, l'accensione della spia avviane in modo automatico essendo la lampada collegata sia alla dinamo come pure alla batteria.
Se la dinamo non produce una tensione sufficiente, il voltaggio della batteria (differenza di potenziale) fa si che la spia si accende.

In velocità, singhiozzando e magari con il motore spento (marcia inserita), non deve accendersi comunque, il motore è trascinato dalla massa dell'auto, anche in queste condizioni la dinamo produce sempre una tensione..se siamo nelle facoltà di farla girare a mano produce sempre corrente...

..a meno che, lo strattonare momentaneo è dovuto al motore che rallenta bruscamente la rotazione (??) ..chissà, magari è la dinamo stessa che lo frena a tal punto da fare accendere la spia..non c'è un'arresto perchè alla fine la cinghia slitta sulla puleggia...forse è così.

:)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Chi trova un tesoro...trova un sacco di amici
Ultima modifica: da mimidiroma.

strattona e si accende spia generatore / dinamo 5 Mesi 4 Settimane fa #356239

  • Abarthista
  • Avatar di Abarthista
  • Offline
  • Messaggi: 635
  • Ringraziamenti ricevuti 261
Ti spiego una cosa,hai mai provato spegnere e riaccendere il quadro mentre sei in velocità? Succede la stessa cosa che sta capitando a te,si accende la spia dinamo e il motore viene a mancare,perciò il tuo problema è sintomo di mancanza di alimentazione elettrica,oltre al cavetto che ti ho indicato all'inizio può essere un problema al blocchetto accensione o ad un falso contatto delle prese dello stesso o della scatola porta fusibili.

Si prega Accedi o Crea un account a partecipare alla conversazione.

strattona e si accende spia generatore / dinamo 5 Mesi 4 Settimane fa #356252

  • mimidiroma
  • Avatar di mimidiroma
  • Offline
  • Messaggi: 1213
  • Ringraziamenti ricevuti 616
Questo problema non mi è mai capitato, faccio fatica a comprendere questo difetto.. la spia si dovrebbe accendere in velocità se la dinamo non carica la batteria.

Quando tutto funziona a dovere, l'unico modo per farla accendere è che rallenti la sua rotazione, la batteria alimenta in ogni modo il motore anche se il cavo che va al motorino è staccato, potremo proseguire fino a quando la batteria ce lo permetterà.

Il perchè la spia si è accesa è dovuto alla tensione che arriva dalla batteria e... se lo fa è perchè deve aver rallentato eccessivamente la sua rotazione...(questo è quello che penso)

Comprendo che un difetto sul blocchetto possa far spegnere il motore, quello che non capisco è perchè si accende la spia malgrado siamo in velocità..la dinamo gira comunque, e se gira carica.

Francesco non insisto, se lo hai scritto.. per me è come averlo letto su una pagina del Vangelo.

:)
Ringraziano per il messaggio: gianguido89

Si prega Accedi o Crea un account a partecipare alla conversazione.

Chi trova un tesoro...trova un sacco di amici
Ultima modifica: da mimidiroma.

strattona e si accende spia generatore / dinamo 5 Mesi 3 Settimane fa #356476

  • gianguido89
  • Avatar di gianguido89 Autore della discussione
  • Offline
  • Messaggi: 38
  • Ringraziamenti ricevuti 12
Ciao Abarthista,
Grazie mille per l’aiuto!
Ho controllato il cavo, è indurito ma sano e ben connesso a motorino e regolatore.
La descrizione che dai della chiave commutata su spegnimento è veramente azzeccata. Parlando di chiave e blocchetto, in generale scalda anche a luci spente. A luci accese è rovente, non so se può essere un sintomo che può aiutare (sicuramente è sintomo di un impianto elettrico un po’ stanco :) ). Posso controllare il blocchetto nella sua parte posteriore, ma è recisionabile al suo interno?
Vado a ruota libera provando a mettere sul piatto altri elementi e considerazioni:
Potrebbero essere le molle dell’anticipo snervate? Non so quanti anni abbiano, ma è congruo un comportamento simile?
Potrebbe essere il regolatore che vuol dirmi che è giunta l’ora di una revisione o un cambio?
Grazie mille a tutti!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Ultima modifica: da gianguido89.

strattona e si accende spia generatore / dinamo 5 Mesi 3 Settimane fa #356478

  • Abarthista
  • Avatar di Abarthista
  • Offline
  • Messaggi: 635
  • Ringraziamenti ricevuti 261

gianguido89 ha scritto: Ciao Abarthista,
Grazie mille per l’aiuto!
Ho controllato il cavo, è indurito ma sano e ben connesso a motorino e regolatore.
La descrizione che dai della chiave commutata su spegnimento è veramente azzeccata. Parlando di chiave e blocchetto, in generale scalda anche a luci spente. A luci accese è rovente, non so se può essere un sintomo che può aiutare (sicuramente è sintomo di un impianto elettrico un po’ stanco :) ). Posso controllare il blocchetto nella sua parte posteriore, ma è recisionabile al suo interno?
Vado a ruota libera provando a mettere sul piatto altri elementi e considerazioni:
Potrebbero essere le molle dell’anticipo snervate? Non so quanti anni abbiano, ma è congruo un comportamento simile?
Potrebbe essere il regolatore che vuol dirmi che è giunta l’ora di una revisione o un cambio?
Grazie mille a tutti!

. Le ultime cose che hai citato non darebbero quei sintomi, puoi fare una prova,prendi un cavetto,ti colleghi direttamente dal + batteria e vai al + bobina e fai un giro di prova. Il fatto che scaldi il blocchetto chiave è sintomo che i suoi contatti interni sono cotti,lo puoi anche aprire,solo per curiosità, poi lo cambi.
Ringraziano per il messaggio: mimidiroma, gianguido89

Si prega Accedi o Crea un account a partecipare alla conversazione.

Ultima modifica: da Abarthista.

strattona e si accende spia generatore / dinamo 5 Mesi 3 Settimane fa #356507

  • gianguido89
  • Avatar di gianguido89 Autore della discussione
  • Offline
  • Messaggi: 38
  • Ringraziamenti ricevuti 12
Ho capito! In sintesi questo permette di escludere il commutatore e di “vedere” se è lui il colpevole. A questo punto userei io cavo azzurro dietro al commutatore e faccio fare il suo percorso “naturale” così almeno abbiamo altre eventuali indicazioni. Ha senso?
Grazie!!!

Si prega Accedi o Crea un account a partecipare alla conversazione.

strattona e si accende spia generatore / dinamo 5 Mesi 3 Settimane fa #356510

  • mimidiroma
  • Avatar di mimidiroma
  • Offline
  • Messaggi: 1213
  • Ringraziamenti ricevuti 616
Il messaggio di Abarthista è di collegarti sul + della batteria e portare questo cavo sul più della bobina.."eliminando" metaforicamente quello originale dopo averlo protetto.
In questo modo si esclude il quadro (chiave)..
In queste condizioni il motore si avvia senza la chiave inserita..non so se per funzionare i servizi devi inserire anche la chiave .

Una volta acceso il motore per spegnerlo dovrai staccare il cavo

:)
Ringraziano per il messaggio: gianguido89

Si prega Accedi o Crea un account a partecipare alla conversazione.

Chi trova un tesoro...trova un sacco di amici
Ultima modifica: da mimidiroma.

strattona e si accende spia generatore / dinamo 5 Mesi 3 Settimane fa #356525

  • 500_Lucio
  • Avatar di 500_Lucio
  • Offline
  • Messaggi: 917
  • Ringraziamenti ricevuti 453
Aggiungo, se fai questo collegamento volante, non far passare del tempo fra quando lo colleghi e quando metti in moto, e staccalo subito quando spegni. Se la bobina resta alimentata a motore fermo, c'è il rischio che si bruci.
Ringraziano per il messaggio: gianguido89

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Pagina:
  • 1
Moderatori: meurywilliamsDaderace
Tempo creazione pagina: 0.167 secondi
popup 2020