500
Accedi Registrati

Accedi


Benvenuto, Ospite
Nome utente: Password: Ricordami
  • Pagina:
  • 1

ARGOMENTO: h4 LED su 5ino

h4 LED su 5ino 1 Settimana 5 Giorni fa #373938

  • LAFICETERA
  • Avatar di LAFICETERA Autore della discussione
  • Offline
  • Messaggi: 105
  • Ringraziamenti ricevuti 3
Ciao a tutti, sul mio 5ino ho montato un kit H4 led con luce molto calda, gialla.
Vista su un'auto storica non guasta e ho una buona luce.
Ora io non ho cablato con i relè sto provando con impianto stock, ovviamente ho il classico sfarfallio a minimo e la uso veramente poco con il buio.
L'unico problema riscontrato è che le frecce non mi funzionano bene, ho pulito le masse ma niente.
Potrebbe essere la differenza di assorbimento dei led? anche se il problema si palesa sempre anche a fari spenti

Si prega Accedi o Crea un account a partecipare alla conversazione.

5INO Lowered in progress

h4 LED su 5ino 1 Settimana 5 Giorni fa #373951

  • 500_Lucio
  • Avatar di 500_Lucio
  • Offline
  • Messaggi: 1125
  • Ringraziamenti ricevuti 569
Hai sostituito le luci di posizione/frecce con i led? In questo caso è normale che non funzionino proprio perché i led assorbono meno rispetto alle lampadine. Il lampeggiatore funziona con una resistenza, se cambia la resistenza totale del circuito cambi anche la frequenza.
Bisogna provare montando un relé lampeggiatore moderno o divertendosi a misurare la differenza di resistenza fra led e lampadine per poi applicare una resistenza aggiuntiva sul circuito che compensi il minore assorbimento.

Si prega Accedi o Crea un account a partecipare alla conversazione.

h4 LED su 5ino 1 Settimana 5 Giorni fa #373955

  • LAFICETERA
  • Avatar di LAFICETERA Autore della discussione
  • Offline
  • Messaggi: 105
  • Ringraziamenti ricevuti 3
no no un KIT H4 solo fari anabbaglianti e abbagliati il resto è tutto di serie

Si prega Accedi o Crea un account a partecipare alla conversazione.

5INO Lowered in progress

h4 LED su 5ino 1 Settimana 5 Giorni fa #373960

  • 500_Lucio
  • Avatar di 500_Lucio
  • Offline
  • Messaggi: 1125
  • Ringraziamenti ricevuti 569
Ma allora qual'è il malfunzionamento? Ho anch'io i fari principali led su circuito originale e non ho visto cambiamenti sulle frecce, sono proprio due circuiti separati.

Si prega Accedi o Crea un account a partecipare alla conversazione.

h4 LED su 5ino 1 Settimana 5 Giorni fa #373977

  • LAFICETERA
  • Avatar di LAFICETERA Autore della discussione
  • Offline
  • Messaggi: 105
  • Ringraziamenti ricevuti 3
A sinistra vanno e non vanno a destra morte...credevo fosse colpa della fanaleria principale a led, evidentemente l'intermittenza sarà andata a farsi benedire o c'è sempre qualche scherzo di masse.

Si prega Accedi o Crea un account a partecipare alla conversazione.

5INO Lowered in progress

h4 LED su 5ino 1 Settimana 3 Giorni fa #374137

  • 500_Lucio
  • Avatar di 500_Lucio
  • Offline
  • Messaggi: 1125
  • Ringraziamenti ricevuti 569
Se non funzionano su un lato solo e sia all'anteriore che al posteriore potrebbe anche essere un problema di devioluci.

Si prega Accedi o Crea un account a partecipare alla conversazione.

h4 LED su 5ino 1 Settimana 3 Giorni fa #374153

  • LAFICETERA
  • Avatar di LAFICETERA Autore della discussione
  • Offline
  • Messaggi: 105
  • Ringraziamenti ricevuti 3
come posso controllare?
così inaspettata la rottura? l'ho riposta qualche anno fà che era funzionante.
Rimessa su strada qualche mese fa e messi i led per quello credevo fossero quelli

Si prega Accedi o Crea un account a partecipare alla conversazione.

5INO Lowered in progress

h4 LED su 5ino 1 Settimana 3 Giorni fa #374161

  • 500_Lucio
  • Avatar di 500_Lucio
  • Offline
  • Messaggi: 1125
  • Ringraziamenti ricevuti 569
Con la freccia accesa ti metti con un tester o una lampadina spia a vedere se arriva corrente sui connettori ai vari punti dell'impianto, partendo dalle lampadine a risalire verso il devioluci. A seconda di dove si interrompe il flusso di corrente, troverai il componente o il collegamento difettoso.
Ringraziano per il messaggio: LAFICETERA

Si prega Accedi o Crea un account a partecipare alla conversazione.

h4 LED su 5ino 1 Settimana 3 Ore fa #374411

  • LAFICETERA
  • Avatar di LAFICETERA Autore della discussione
  • Offline
  • Messaggi: 105
  • Ringraziamenti ricevuti 3
Controllato e il problema sorge sui capircorda fissati insieme alle gemme posteriori, se questo va a massa sulla scocca le frecce non funzionano.
Ho provato ad isolare il lato a contatto con la carrozzeria lasciando solo il contatto con la vite che tiene l'insieme dello stop e tutto funziona.
Non mi torna qualcosa, qualche dritta?

Si prega Accedi o Crea un account a partecipare alla conversazione.

5INO Lowered in progress

h4 LED su 5ino 6 Giorni 15 Ore fa #374428

  • 500_Lucio
  • Avatar di 500_Lucio
  • Offline
  • Messaggi: 1125
  • Ringraziamenti ricevuti 569
Non è molto chiaro come sono fatti i collegamenti, comunque se guardi lo schema dell'impianto elettrico e trovi le differenze ripristinando la configurazione originale dovresti risolvere.
Ringraziano per il messaggio: LAFICETERA

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Pagina:
  • 1
Moderatori: williamsDaderace500_Lucio
Tempo creazione pagina: 0.322 secondi
popup 2021