500
Accedi Registrati

Accedi


Benvenuto, Ospite
Nome utente: Password: Ricordami
  • Pagina:
  • 1
  • 2
  • 3

ARGOMENTO: Collegamento cruscotto 4 strumenti

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375260

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4

igorzavoli ha scritto: Prova ad usare l azzurro nero, forse le frecce non funzionano proprio per quello


Ho appena fatto la prova prendendo il positivo sotto chiave dal cavo Azzurro nero, purtroppo fa ancora gli stessi scerzi con le freccie e livello carburante. Magari ho sbagliato qualcos‘altro ?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Ultima modifica: da 19Jimmy94.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375266

  • igorzavoli
  • Avatar di igorzavoli
  • Offline
  • Messaggi: 182
  • Ringraziamenti ricevuti 53

19Jimmy94 ha scritto:

igorzavoli ha scritto:

19Jimmy94 ha scritto: Il cabblaggio nel dettaglio ho fatto nel seguente modo:
Cavo grigio: spia pressione olio
Cavo rosa: livello benzina
Cavo rosso: spia livello benzina
Cavo verde: positivo sotto chiave preso dal cavo azzurro
Cavo azzurro: positivo sotto chiave per tutti gli strumenti e spia dinamo
Cavo viola: spia frecce
Cavo giallo nero: spia luce normale
Cavo bianco: illuminazione per tutti gli strumenti
Cavo verde nero: spia luce abbagliante
Cavo nero: negativo per tutti gli strumentis
Cavo azzurro nero: non attaccato


Il verde non è un positivo sottochiave ma arriva dalla dinamo ed è positivo quando la dinamo carica e negativo quando la dinamo non carica. Poi l azzurro lo usi solo per spia dinamo. in pratica sia il verde che l azzurro vanno alla spia dinamo. l azzurro gli da il positivo mentre il verde porta negativo o positivo in base alla dinamo se carica o meno


Ok allora ho fatto giusto, forse non ero tanto chiaro. Dal cavo azzurro esco con un cavo a due contatti: Uno finisce nel verde, l‘altro nella spia della dinamo
Quindi ho sbagliato di usare l‘azzurro anche come positivo per tutti gli strumento, farò im cambio come mi hai inicadato :)

No , non devi collegare l azzurro ed il verde assieme, l azzurro ed il verde vanno alla spia generatore l azzurro fa da positivo ed il verde negativo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375267

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4

igorzavoli ha scritto:

19Jimmy94 ha scritto:

igorzavoli ha scritto:

19Jimmy94 ha scritto: Il cabblaggio nel dettaglio ho fatto nel seguente modo:
Cavo grigio: spia pressione olio
Cavo rosa: livello benzina
Cavo rosso: spia livello benzina
Cavo verde: positivo sotto chiave preso dal cavo azzurro
Cavo azzurro: positivo sotto chiave per tutti gli strumenti e spia dinamo
Cavo viola: spia frecce
Cavo giallo nero: spia luce normale
Cavo bianco: illuminazione per tutti gli strumenti
Cavo verde nero: spia luce abbagliante
Cavo nero: negativo per tutti gli strumentis
Cavo azzurro nero: non attaccato


Il verde non è un positivo sottochiave ma arriva dalla dinamo ed è positivo quando la dinamo carica e negativo quando la dinamo non carica. Poi l azzurro lo usi solo per spia dinamo. in pratica sia il verde che l azzurro vanno alla spia dinamo. l azzurro gli da il positivo mentre il verde porta negativo o positivo in base alla dinamo se carica o meno


Ok allora ho fatto giusto, forse non ero tanto chiaro. Dal cavo azzurro esco con un cavo a due contatti: Uno finisce nel verde, l‘altro nella spia della dinamo
Quindi ho sbagliato di usare l‘azzurro anche come positivo per tutti gli strumento, farò im cambio come mi hai inicadato :)

No , non devi collegare l azzurro ed il verde assieme, l azzurro ed il verde vanno alla spia generatore l azzurro fa da positivo ed il verde negativo


Ah ok, ora ho capito grazie. Ho fatto le modifiche, ancora la spia delle freccie lampeggia soltanto la prima volta

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375269

  • igorzavoli
  • Avatar di igorzavoli
  • Offline
  • Messaggi: 182
  • Ringraziamenti ricevuti 53
Come hai collegato i fili mi sembra vada bene prova a ricontrollare il tutto stando attento alle masse che siano collegate a dovere

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375270

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4
Ho fatto i controlli, sembra apposto. Anche prendendo la massa dalla corezzeria direttamente fa ugualmente.
Mi sono accorto che quando accendo l‘abbagliante le freccie smettono a funzionare.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375272

  • igorzavoli
  • Avatar di igorzavoli
  • Offline
  • Messaggi: 182
  • Ringraziamenti ricevuti 53
Bisognerebbe ricontrollare tutti gli attacchi comunque come hai scritto va bene, forse c è qualcosa di invertito tra abbaglianti e fracce

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375277

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4

igorzavoli ha scritto: Bisognerebbe ricontrollare tutti gli attacchi comunque come hai scritto va bene, forse c è qualcosa di invertito tra abbaglianti e fracce


Montando e testando con il cruscotto originale mi sono accorto che il problema si trova lato macchina,
Farò le verifiche
Grazie mille del aiuto!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Ultima modifica: da 19Jimmy94.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375279

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4
Verifiche effettuate. Il problema si trova definitivamente sul impianto elettrico, certe volte le cose funzionano, certe volte no. Andrò ad aquistate un impianto elettrico originale e lo sostituisco, poi vi dico se dopo funziona tutto

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375280

  • igorzavoli
  • Avatar di igorzavoli
  • Offline
  • Messaggi: 182
  • Ringraziamenti ricevuti 53
ma prima con il cruscotto originale funzionava tutto?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375281

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4

igorzavoli ha scritto: ma prima con il cruscotto originale funzionava tutto?


Mi sembra di si, mi sono però accorto che è c’e un problema negli attacchi/cavi lato macchina. Riataccando per prova il cruscotto originale, certe volte funziona la spia delle freccie / livello benzina, certe volte no.. certe volte metti mani nell‘impianto elettrico e funziona, poi può essere che smette di nuovo a funzionare.
Sulla foto si nota che purtroppo c‘è tanto casino nel impianto e non è cabblato come si deve.

Questo messaggio ha un'immagine allegata.
Accedi o registrati per visualizzarla.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Ultima modifica: da 19Jimmy94.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375304

  • igorzavoli
  • Avatar di igorzavoli
  • Offline
  • Messaggi: 182
  • Ringraziamenti ricevuti 53
Forse il problema è nell impianto dell auto

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375308

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4
Esatto, ora sono sicuro che è un problema dell‘impianto visto che col cruscotto originale fa ugualmente. Ma visto che l‘impianto installato a qualche parte è stato prolungato in un secondo momento da qualcuno lo sostituisco con uno intero dell’epoca così sono sicuro che quello li almeno è apposto.
Meno male che fra 1 settimana sono in ferie, ora so cosa fare :lol:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 6 Mesi 5 Giorni fa #375314

  • igorzavoli
  • Avatar di igorzavoli
  • Offline
  • Messaggi: 182
  • Ringraziamenti ricevuti 53

19Jimmy94 ha scritto: Esatto, ora sono sicuro che è un problema dell‘impianto visto che col cruscotto originale fa ugualmente. Ma visto che l‘impianto installato a qualche parte è stato prolungato in un secondo momento da qualcuno lo sostituisco con uno intero dell’epoca così sono sicuro che quello li almeno è apposto.
Meno male che fra 1 settimana sono in ferie, ora so cosa fare :lol:


Ottimo passatempo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 5 Mesi 4 Settimane fa #375696

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4
Infatti :laugh:
Ieri ho cambiato l‘intero cablaggio.
Prima di ataccare lo strumento mi è venuto un dubbio, sempre per la spia dinamo.
Al momento la ho cabblato nel seguente modo (vedi foto).
1 -> cavo che arriva dal cavo verde e va al negativo della spia
2 -> cavo che arriva dal cavo azzurro e va al positivo della spia
3 -> cavo negatico dello strumento che va al negativo

Sono abbastanza convinto che è un errore attacare il cavo verde al negativo della spia. Mi puoi dire cosa ho sbagliato?

Questo messaggio ha un'immagine allegata.
Accedi o registrati per visualizzarla.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Ultima modifica: da 19Jimmy94.

Collegamento cruscotto 4 strumenti 5 Mesi 4 Settimane fa #375710

  • igorzavoli
  • Avatar di igorzavoli
  • Offline
  • Messaggi: 182
  • Ringraziamenti ricevuti 53

19Jimmy94 ha scritto: Infatti :laugh:
Ieri ho cambiato l‘intero cablaggio.
Prima di ataccare lo strumento mi è venuto un dubbio, sempre per la spia dinamo.
Al momento la ho cabblato nel seguente modo (vedi foto).
1 -> cavo che arriva dal cavo verde e va al negativo della spia
2 -> cavo che arriva dal cavo azzurro e va al positivo della spia
3 -> cavo negatico dello strumento che va al negativo

Sono abbastanza convinto che è un errore attacare il cavo verde al negativo della spia. Mi puoi dire cosa ho sbagliato?


Dalla foto è difficile capire se è tutto collegato bene perchè si vede solo una parte dell impianto Comunque se sulla spia dinamo hai attaccato il verde e l azzurro è perfetto

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 5 Mesi 4 Settimane fa #375715

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4
Ho collegato l‘azzurro sul positivo della spia e il verde sul negativo
È giusto?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 5 Mesi 4 Settimane fa #375734

  • igorzavoli
  • Avatar di igorzavoli
  • Offline
  • Messaggi: 182
  • Ringraziamenti ricevuti 53
Si giusto,(il verde è un negativo solo quando la dinamo non carica). Dalla foto l' azzurro mi sembra che poi va anche all' illuminazione dello strumento
Ringraziano per il messaggio: 19Jimmy94

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 5 Mesi 4 Settimane fa #375741

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4
Grazie mille.
L‘azzurro della foto va al negativo dello strumento

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 5 Mesi 4 Settimane fa #375742

  • igorzavoli
  • Avatar di igorzavoli
  • Offline
  • Messaggi: 182
  • Ringraziamenti ricevuti 53

19Jimmy94 ha scritto: Grazie mille.
L‘azzurro della foto va al negativo dello strumento


Ma l azzurro è il positivo sottochiave non devi usarlo come negativo

Si prega Accedi o Crea un account a partecipare alla conversazione.

Collegamento cruscotto 4 strumenti 5 Mesi 4 Settimane fa #375749

  • 19Jimmy94
  • Avatar di 19Jimmy94 Autore della discussione
  • Offline
  • Messaggi: 92
  • Ringraziamenti ricevuti 4
L‘azzurro entra nella spia nel positivo e il cavo che esce è collegato col verde ed entrambe continuano al negativo dello strumento

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Pagina:
  • 1
  • 2
  • 3
Moderatori: williamsDaderace500_Lucio
Tempo creazione pagina: 0.386 secondi
popup 2021