500
Accedi Registrati

Accedi


Benvenuto, Ospite
Nome utente: Password: Ricordami
  • Pagina:
  • 1
  • 2

ARGOMENTO: Cruscotto e indicatore frecce "difettoso"

Cruscotto e indicatore frecce "difettoso" 2 Mesi 3 Settimane fa #378460

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1
Ciao a tutti, scusate il disturbo.

Ho un comportamento strano sulla mia 500 L del 71, funzionano perfettamente tutte le frecce, ma quando uso la leva per mettere le stesse, sul cruscotto si accende solo per il primo azionamento l'indicatore frecce e poi si affievolisce così tanto da essere a mala pena visibile.

Secondo voi può essere il relè intermittenza?

Grazie in anticipo per ogni risposta!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 3 Settimane fa #378461

  • mimmof500
  • Avatar di mimmof500
  • Assente
  • 500 pronto intervento
  • Messaggi: 3224
  • Ringraziamenti ricevuti 1225
difetto tipico di quando una lampadina (anteriore o posteriore) non funziona, controlla eventualmente la massa della lampadina interessata...

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 3 Settimane fa #378470

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1
Eppure le lampadine sembra funzionino tutte.. Domani ad ogni modo le verifico tutte, grazie della risposta!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378486

  • giove78
  • Avatar di giove78
  • Offline
  • Messaggi: 651
  • Ringraziamenti ricevuti 84
Ale
la spia che si accende sul cruscotto subito e poi si spegne o affievolisce lo fa sia adx che a sx?

fai 2 prove da solo o con un aiuto:
1) da fermo e con luci spente metti la freccia e guarda cosa succede sul cruscotto e fuori, poi rifai la prova con qualcuno che tiene su di giri il motore e rimette la freccia.
2) fai la stessa prova col freno premuto e/o con luci accese.
registra mentalmente il tutto e poi riscrivi sul forum.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378497

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1

giove78 ha scritto: Ale
la spia che si accende sul cruscotto subito e poi si spegne o affievolisce lo fa sia adx che a sx?

fai 2 prove da solo o con un aiuto:
1) da fermo e con luci spente metti la freccia e guarda cosa succede sul cruscotto e fuori, poi rifai la prova con qualcuno che tiene su di giri il motore e rimette la freccia.
2) fai la stessa prova col freno premuto e/o con luci accese.
registra mentalmente il tutto e poi riscrivi sul forum.


Fermo, luci spente, metto la freccia e fa il primo "lamp" forte e poi rimane molto fioco, quasi spento. Su di giri, fermo, luci spente, il lampeggio funziona correttamente.

Stessa prova con freno premuto e/o luci accese il comportamento è identico. Quindi al minimo primo lamp forte e poi impercettibile. Su di giri, lampeggio che funziona correttamente.

In ogni prova, le frecce fisicamente funzionano, sia le anteriori che le posteriori. Il difetto si presenta sia con la freccia a sx che a dx.

Questo aiuta nella diagnosi?

Grazie in anticipo!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Ultima modifica: da AleBi.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378498

  • giove78
  • Avatar di giove78
  • Offline
  • Messaggi: 651
  • Ringraziamenti ricevuti 84
ti ho fatto fare queste prove in quanto capita anche a me la stessa cosa e in altre discussioni non abbiamo trovato una soluzione definitiva.
Chi pensava alle lampadine, chi ai fili impianto vecchi, chi ad un calo di corrente.
La soluzione definitiva e a lungo termine sarebbe un alternatore...
Subito puoi provare con tutto spento a misurare la corrente che arriva ai capicorda delle frecce e fare la stessa prova in moto su di giri.
Ipotizzando che la dinamo funzioni bene (puoi misurare la corrente che arriva alla batteria con motore su di giri), se la corrente che è vicino ai 12v è ok, se invece è bassa come penso e come capitava a me ci potrebbero essere i capicorda e/o la primissima parte del filo di rame ossidati.

Da me il problema si presenta solo con le luci accese (es. di sera) e freno premuto e al minimo (x es. fermo ad uno stop o in frenata prima di un incrocio) quindi quando ci sono più utilizzatori accesi.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378500

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1
Il problema ad ogni modo mi sembra solo estetico e non funzionale, nel senso, tutta la parte di funzionamento fisico funziona (stop/frecce/luci), proverò a controllare la dinamo a questo punto e vediamo se si trova una soluzione..

Grazie dei riscontri per ora!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378511

  • simocin500
  • Avatar di simocin500
  • Offline
  • Messaggi: 36
  • Ringraziamenti ricevuti 14
Ciao,ho avuto lo stesso problema sulla mia L del 70'.Mi ha fatto impazzire e ho controllato tutto l'impianto elettrico.Alla fine mi sono arreso e ho risolto il problema mettendo all'ingresso 12v della spia quadro due diodi con i 12v dell'indicatore di direzione sx e dx.La spia funziona perfettamente.Spero ti sia di aiuto.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378513

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1

simocin500 ha scritto: Ciao,ho avuto lo stesso problema sulla mia L del 70'.Mi ha fatto impazzire e ho controllato tutto l'impianto elettrico.Alla fine mi sono arreso e ho risolto il problema mettendo all'ingresso 12v della spia quadro due diodi con i 12v dell'indicatore di direzione sx e dx.La spia funziona perfettamente.Spero ti sia di aiuto.


Ciao, grazie del contributo!

Hai usato diodi normali, zener o schottky? Con che amperaggio? Hai uno schema di collegamento grafico?

Ci metto relativamente poco a preparare una breadboard con qualche collegamento volante..

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378683

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1
Problema risolto sostituendo il relè intermittenza sotto cofano, il mio babbo era assolutamente convinto che fosse lui il "colpevole", mentre io mi son girato e rigirato tutto l'impianto, arrivando fino all'alternatore, senza trovare grosse anomalie.

Beh, aveva ragione lui! Bestemmiato un pò per la sostituzione in quanto i capicorda vecchi ormai erano un solo blocco con i contatti del vecchio relè, ma nulla che una spruzzata di WD40 non potesse risolvere.

Grazie a tutti per i suggerimenti, ad ogni modo!

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378687

  • giove78
  • Avatar di giove78
  • Offline
  • Messaggi: 651
  • Ringraziamenti ricevuti 84
ah hai anche l'alternatore?
l'avessi detto prima forse saremmo arrivati prima al colpevole.
Io ad esempio partendo dalla dinamo e quindi pensando ad un calo fisiologico di corrente pensavo ai capocorda ossidati.
Per questo ti ho fatto fare la prova accelerando, con l'alternatore non serviva in quanto fornisce più corrente della dinamo anche al minimo.
Cmq meglio così.
A proposito, che modello di relè hai montato? puoi ancora fare una foto dello scatolino?
Se dice che quei relè moderni non siano di qualità paragonabile agli originali o cmq anni 70/80.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378688

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1

giove78 ha scritto: ah hai anche l'alternatore?
l'avessi detto prima forse saremmo arrivati prima al colpevole.
Io ad esempio partendo dalla dinamo e quindi pensando ad un calo fisiologico di corrente pensavo ai capocorda ossidati.
Per questo ti ho fatto fare la prova accelerando, con l'alternatore non serviva in quanto fornisce più corrente della dinamo anche al minimo.
Cmq meglio così.
A proposito, che modello di relè hai montato? puoi ancora fare una foto dello scatolino?
Se dice che quei relè moderni non siano di qualità paragonabile agli originali o cmq anni 70/80.


Ahimè lo scatolino è assolutamente anonimo, posso però dirti cosa c'è "stampigliato" sopra il relè stesso.

12V / 21WX2+5W / Max. 47W / 041017

Per il discorso dinamo/alternatore, mi sono espresso io con il sedere. Intendevo dinamo, non alternatore. Perdonatemi ma è la prima 500 su cui sto mettendo le mani quindi sicuramente mi esprimo in modo non corretto (A differenza del mio babbo che di 500 ne ha avute e che tutte le volte mi corregge sui nomi componenti di un epoca ormai passata...)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Ultima modifica: da AleBi.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378703

  • giove78
  • Avatar di giove78
  • Offline
  • Messaggi: 651
  • Ringraziamenti ricevuti 84
tranquillo. allora è tutto come avevamo detto.
facci sapere se oltre al fatto che funziona tutto, noti altre differenze: esempio, luce più forte anche al minimo, prontezza d'accensione della spia ecc. rispetto a prima.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378706

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1

giove78 ha scritto: tranquillo. allora è tutto come avevamo detto.
facci sapere se oltre al fatto che funziona tutto, noti altre differenze: esempio, luce più forte anche al minimo, prontezza d'accensione della spia ecc. rispetto a prima.


Oh si, la differenza è sostanziale rispetto alla situazione precedente. Luce più forte al minimo, la spia si accende più prontamente (non andando più veloce o più lenta ad ogni modo) e soprattutto funziona in ogni situazione anche con carichi aggiuntivi (luci, stop e quant'altro)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378759

  • giove78
  • Avatar di giove78
  • Offline
  • Messaggi: 651
  • Ringraziamenti ricevuti 84
grazie, buono a sapersi.
Per curiosità, quanto è costato?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378769

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1

giove78 ha scritto: grazie, buono a sapersi.
Per curiosità, quanto è costato?


13 euro + S.S.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378788

  • giove78
  • Avatar di giove78
  • Offline
  • Messaggi: 651
  • Ringraziamenti ricevuti 84
grazie.
Peccato solo non sapere la marca almeno avremmo avuto la certezza che tale marca funzionava bene.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378789

  • AleBi
  • Avatar di AleBi Autore della discussione
  • Offline
  • Messaggi: 17
  • Ringraziamenti ricevuti 1

giove78 ha scritto: grazie.
Peccato solo non sapere la marca almeno avremmo avuto la certezza che tale marca funzionava bene.

Posso postare il link allo shop online, ma non so se violo qualche regola del forum. Marca ahimè non ne ho viste su scatola o sul componente..

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378790

  • giove78
  • Avatar di giove78
  • Offline
  • Messaggi: 651
  • Ringraziamenti ricevuti 84
non so se si può fare, ma se lo posti subito, io lo clicco e ti avviso in modo da cancellarlo...

Si prega Accedi o Crea un account a partecipare alla conversazione.

Cruscotto e indicatore frecce "difettoso" 2 Mesi 2 Settimane fa #378791

  • williams
  • Avatar di williams
  • Offline
  • Messaggi: 5485
  • Ringraziamenti ricevuti 2456
Giove....Non credo sia la procedura corretta eh.....
Meglio te lo manda in mp o vi scambiate le mail. . Le regole non son fatte per by passarle. Poi considera che se un altro utente scrive non lo può più cancellare.

Si prega Accedi o Crea un account a partecipare alla conversazione.

  • Pagina:
  • 1
  • 2
Moderatori: williamsDaderace500_Lucio
Tempo creazione pagina: 0.438 secondi
popup 2021